LOGRESOLVE(8) BSD System Manager's Manual LOGRESOLVE(8)
logresolve - resolve hostnames for IP addresses in Apache logfiles
logresolve [-c] [-s filename] < access_log > access_log.new
logresolve is a post-processing program to resolve IP addresses in httpd(8)'s access logfiles. To minimize impact on the nameserver, logresolve has its very own internal hash-table cache. This means that each IP number will only be looked up the first time it is found in the log file. The following options are supported: -c This causes logresolve to apply some DNS checks: after finding the hostname from the IP address, it looks up the IP addresses for the hostname and checks that one of them matches the original address. -s filename Specifies the filename to record statistics.
httpd(8), rotatelogs(8) MirOS BSD #10-current March 19, 2008 1
Generated on 2014-07-04 21:17:45 by $MirOS: src/scripts/roff2htm,v 1.79 2014/02/10 00:36:11 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2014 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.