LOGIN_TOKEN(8) BSD System Manager's Manual LOGIN_TOKEN(8)
login_activ, login_crypto, login_snk - provide ActivCard, CRYPTOCard and SNK-004 authentication
login_token [-s service] [-v name=value] user [class]
The login_token program implements an X9.9 token card challenge response authentication mechanism (see login.conf(5)). It must be invoked by one of the names: login_activ, login_crypto, or login_snk. Available options are: -s Specify the service. Currently only challenge, login, and response are supported. -v This option and its value are ignored. login_token will look up user in the appropriate database file, depending on what name it was called as: /etc/activ.db, /etc/crypto.db, or /etc/snk.db. It then will issue a challenge, and if the user is able to correctly respond (by using the appropriate token) the user will be au- thenticated. The class argument is unused.
/etc/activ.db data base of information for the ActivCard tokens. /etc/crypto.db data base of information for the CRYPTOCard tokens. /etc/snk.db data base of information for the SNK-004 tokens.
Diagnostic messages are logged via syslog(3) with the LOG_AUTH facility.
syslog(3), login.conf(5), tokenadm(8), tokeninit(8)
Jack Flory <firstname.lastname@example.org> MirOS BSD #10-current September 26, 1995 1
Generated on 2016-04-09 18:24:16 by $MirOS: src/scripts/roff2htm,v 1.83 2016/03/26 23:38:28 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2016 The MirOS Project, Germany.
This product includes material provided by mirabilos.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.