LOGIN_REJECT(8) BSD System Manager's Manual LOGIN_REJECT(8)
login_reject - provide rejected authentication
login_reject [-s service] user [class]
The login_reject utility provides the rejection authentication class. The user name, while required, is ignored. The class name, which is optional, is also ignored. The reject authentication mechanism is intended to be used to disallow certain types of logins. For example, a class entry (see login.conf(5)) may contain: :auth=krb-or-pwd,kerberos,passwd: :auth-ftp=reject: which would allow authentication for this class in most situations but would reject attempts to authenticate from ftpd(8).
login(1), login.conf(5), ftpd(8) MirOS BSD #10-current September 29, 1995 1
Generated on 2014-07-04 21:17:45 by $MirOS: src/scripts/roff2htm,v 1.79 2014/02/10 00:36:11 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2014 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.