MYNAME(5) BSD Reference Manual MYNAME(5)
myname - default hostname
The myname file is read by netstart(8) at system startup time. /etc/myname contains the symbolic name of the host machine. The file should contain a single line specifying the fully qualified domain name (FQDN) of the system (e.g. host.example.com). The name must be resolv- able, either by matching a hostname specified in /etc/hosts (see hosts(5)) or through DNS (see resolv.conf(5)). The hostname is set via the hostname(1) utility at boot time. See hostname(7) for a description of hostname resolution. Empty lines and lines beginning with '#' are ignored.
/etc/myname Default hostname.
hostname(1), hosts(5), resolv.conf(5), hostname(7), netstart(8), route(8)
This manual page first appeared in OpenBSD 3.4. The /etc/mygate file was removed in MirOS #8. MirOS BSD #10-current July 24, 2003 1
Generated on 2014-02-10 02:47:05 by $MirOS: src/scripts/roff2htm,v 1.79 2014/02/10 00:36:11 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2014 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.