MOTD(5) BSD Reference Manual MOTD(5)
motd - message of the day
The /etc/motd file is normally displayed by login(1) after a user has logged in but before the shell is run. It is generally used for important system-wide announcements. During system startup, a line containing the kernel version string replaces all lines up to (but not including) the first blank line of this file. Individual users may suppress the display of this file by creating a file named .hushlogin in their home directories.
OpenBSD 3.0 (GENERIC) #5: Sat Jan 26 20:13:07 MST 2002 Make sure you have a .forward file... 4/17 Machine will be down for backups all day Saturday.
login(1) MirOS BSD #10-current December 28, 1994 1
Generated on 2014-04-02 20:57:59 by $MirOS: src/scripts/roff2htm,v 1.79 2014/02/10 00:36:11 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2014 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.