FORWARD(5) BSD Reference Manual FORWARD(5)
forward - e-mail forwarding information file
Users may put a file named .forward in their home directory. If this file exists, sendmail(8) (and sendmail-like mailers) will redirect mail for the user to the list of addresses found in the .forward file. .forward files must not be group or world writable. The user's home directory should not be group writable. The .forward file must be owned by and readable by the indicated user. A .forward file contains one or more lines where each line is an e-mail address or the name of a private incoming mailer where incoming mail will be forwarded. Examples: # lines with # in the first column are ignored # empty lines are ignored # #@# with whitespace on both sides may be used to start a comment firstname.lastname@example.org #@# is a comment anywhere "| /usr/local/libexec/slocal -user foo"
$HOME/.forward e-mail forwarding information
aliases(5), sendmail(8) Sendmail - An Internetwork Mail Router, No. 9, SMM. Sendmail Installation and Operation Guide, No. 8, SMM. http://www.sendmail.org/ MirOS BSD #10-current August 1, 2001 1
Generated on 2014-04-02 20:57:59 by $MirOS: src/scripts/roff2htm,v 1.79 2014/02/10 00:36:11 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2014 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.