XE(4) BSD Programmer's Manual XE(4)
xe - Xircom-based 16-bit PCMCIA Ethernet driver
xe* at pcmcia? function ?
The xe interface provides access to a 10/100 Mb/s Ethernet network via a Xircom Ethernet card. The Ethernet cards known to be supported by the xe interface are: Xircom Realport Xircom CE3 However, most 16-bit Xircom Ethernet cards should work.
arp(4), ifmedia(4), intro(4), netintro(4), pcmcia(4), hostname.if(5), ifconfig(8)
The xe driver appeared in OpenBSD 2.5. MirOS BSD #10-current July 24, 1999 1
Generated on 2013-10-31 22:57:03 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.