XD(4) BSD Programmer's Manual (SPARC) XD(4)
xd - Xylogics 753 or 7053 VME SMD disk controller driver
xdc0 at vmel0 addr 0xffffee80 level 3 vect 0x44 (sun4) xdc1 at vmel0 addr 0xffffee90 level 3 vect 0x45 (sun4) xdc2 at vmel0 addr 0xffffeea0 level 3 vect 0x46 (sun4) xdc3 at vmel0 addr 0xffffeeb0 level 3 vect 0x47 (sun4) xd* at xdc? drive ? (sun4)
The xd is a Xylogics 753 or 7053 SMD disk controller found on sun4 sys- tems with the VME bus. The Xylogics 753 and 7053 are programmed the same way, but are different sizes. The 753 is a 6U VME card, while the 7053 is a 9U VME card.
The xd driver first appeared in NetBSD and was written by Charles D. Cranor. MirOS BSD #10-current March 4, 1998 1
Generated on 2012-09-10 15:20:00 by $MirOS: src/scripts/roff2htm,v 1.73 2012/07/01 16:04:30 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2011 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.