XBOX(4) BSD Programmer's Manual (SPARC) XBOX(4)
xbox - SPARC SBus Expansion Subsystem
xbox* at sbus? slot ? offset ? (sun4c/sun4m) sbus* at xbox?
The xbox driver provides support for the Sun SBus Expansion Subsystem. This device consists of an SBus card and a chassis which has three addi- tional SBus slots.
OpenBSD support for the xbox first appeared in OpenBSD 2.6. MirOS BSD #10-current April 11, 1999 1
Generated on 2013-09-18 04:33:42 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.