UVISOR(4) BSD Programmer's Manual UVISOR(4)
uvisor - USB support for the Handspring Visor
uvisor* at uhub? port ? configuration ? ucom* at uvisor?
The uvisor driver provides support for the Handspring Visor, a Palmpilot compatible PDA. The device is accessed through the ucom(4) driver which makes it behave like a tty(4). The usual Pilot tools can be used to access the Visor.
intro(4), tty(4), ucom(4), uhub(4), usb(4)
The uvisor driver appeared in NetBSD 1.5. OpenBSD support was added in OpenBSD 2.8. MirOS BSD #10-current March 10, 2000 1
Generated on 2013-10-31 22:57:03 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.