TSLOT(4) BSD Programmer's Manual (SPARC) TSLOT(4)
tslot - Tadpole PCMCIA Controller
tslot0 at sbus? slot ? offset ? pcmcia* at tslot? socket ?
The tslot driver manages the pcmcia(4) controller part of the tctrl(4) Tadpole TS102 controller found on the Tadpole SPARCbook 3 series laptops. It provides two PCMCIA slots and can receive up to two PCMCIA type 1 or type 2 cards, or one PCMCIA type 3 card.
intro(4), pcmcia(4), sbus(4), tctrl(4)
Due to hardware limitations, it is not possible to run a 3.3V card and a 5V card at the same time.
Unlike other PCMCIA adapters which are little-endian, this bridge pro- vides a big-endian pcmcia(4) bus. Therefore, 16 bit drivers need to be made aware of this before they will work. MirOS BSD #10-current June 22, 2003 1
Generated on 2012-09-10 15:20:00 by $MirOS: src/scripts/roff2htm,v 1.73 2012/07/01 16:04:30 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2011 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.