SI(4) BSD Programmer's Manual (SPARC) SI(4)
si - NCR 5380 Sun SCSI 3 VME SCSI controller
si0 at vmes0 addr 0xff200000 level 3 vect 0x40 (sun4) #si0 at vmes0 addr 0xff200000 level 3 vect 0x40 flags 0x07 (sun4) scsibus* at si?
The si is a VME SCSI controller based on the NCR 5380 chip, found in sun3 and sun4 systems with the VME bus.
0x01 Use DMA (may be polled) 0x02 Use DMA completion interrupts 0x04 Allow disconnect/reconnect The si device flags may be OR'd together to enable any combination of the features listed above. If no flags are specified, the device will use DMA by default.
cd(4), ch(4), esp(4), intro(4), scsi(4), sd(4), ss(4), st(4), sw(4), uk(4)
The si driver first appeared in NetBSD. MirOS BSD #10-current March 4, 1998 1
Generated on 2012-09-10 15:20:00 by $MirOS: src/scripts/roff2htm,v 1.73 2012/07/01 16:04:30 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2011 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.