RTII(4) BSD Programmer's Manual RTII(4)
rtii - AIMS Lab Radiotrack II FM radio device driver
rtii0 at isa? port 0x30c flags 0x00 rtii1 at isa? port 0x20c flags 0x00 radio* at rtii?
The rtii driver provides support for the AIMS Lab Radiotrack II FM radio tuners. The Radiotrack II is a stereo FM tuner that can tune in the range 87.5 - 108.0 MHz, report signal status on the current frequency, force audio output to mono, perform hardware signal search, and has an internal AFC. The card is based on the TEA5757 chip; see radio(4) for details. The Radiotrack II cards take only one I/O port. The I/O port is set by the driver to the value specified in the configuration file and must be either 0x20c or 0x30c. The flags control the driver behavior. For example, with flags 0x01 the driver will assume that there is a TEA5759 chip is used.
intro(4), isa(4), radio(4), radio(9)
The rtii device driver appeared in OpenBSD 3.0.
The rtii driver was written by Vladimir Popov <email@example.com> and Maxim Tsyplakov <firstname.lastname@example.org>. The man page was written by Vladimir Popov <email@example.com>. MirOS BSD #10-current October 8, 2001 1
Generated on 2014-07-04 21:17:45 by $MirOS: src/scripts/roff2htm,v 1.79 2014/02/10 00:36:11 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2014 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.