QEC(4) BSD Programmer's Manual (SPARC) QEC(4)
qec - SPARC Quad Ethernet Controller
qec* at sbus? slot ? offset ? (sun4c/sun4m) qe* at qec? be* at qec?
The qec driver is an sbus controller that can contain either one be(4) Ethernet controller (Sun part number SUNW,501-2655) or four qe(4) ether- net controllers (Sun part number SUNW,501-2062). This driver, like other busses, is not directly available to users. In essence it is a buffering DMA controller.
be(4), intro(4), qe(4), sbus(4)
OpenBSD support for the qec first appeared in OpenBSD 2.4. MirOS BSD #10-current July 12, 1998 1
Generated on 2012-09-10 15:20:00 by $MirOS: src/scripts/roff2htm,v 1.73 2012/07/01 16:04:30 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2011 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.