PCKBC(4) BSD Programmer's Manual PCKBC(4)
pckbc - PC (ISA) keyboard controller driver
pckbc* at isa? (alpha, amd64, cats, i386) pckbc* at ebus? (sparc64) pckbd* at pckbc? pms* at pckbc? pmsi* at pckbc?
The pckbc driver handles resource allocation and device attachment for the traditional PC/AT keyboard controller. It provides two logical con- nections for child devices, the "keyboard" slot for a keyboard and the "auxiliary" slot for mice (the latter might be missing in older keyboard controllers).
ebus(4), intro(4), isa(4), pckbd(4), pms(4), pmsi(4) MirOS BSD #10-current April 21, 1999 1
Generated on 2013-10-31 22:57:03 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.