NEO(4) BSD Programmer's Manual NEO(4)
neo - NeoMagic 256AV/ZX audio driver
neo* at pci? dev ? function ? audio* at neo?
The neo driver provides support for NeoMagic MagicMedia 256AV and 256ZX audio chips found in many laptops, and perhaps on some PCI cards.
ac97(4), audio(4), intro(4), pci(4)
The neo device driver appeared in OpenBSD 2.7.
This driver has some bugs because Neomagic refuses to provide documenta- tion, even though they are discontinuing their products. At the time of contact, all persons working at the company were hiding behind their re- ceptionist as if in a stage of siege. MirOS BSD #10-current April 12, 2000 1
Generated on 2013-04-27 00:20:00 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.