MGX(4) BSD Programmer's Manual (SPARC) MGX(4)
mgx - SMS MGX and MGXPlus accelerated 24-bit color frame buffers
mgx* at sbus? slot ? offset ? wsdisplay* at mgx?
The Southland Media Systems (now Quantum 3D) MGX and MGXPlus are SBus color frame buffers, with graphics acceleration capabilities. The mgx driver interfaces the frame buffer with the wscons(4) console framework. It does not provide direct device driver entry points but makes its functions available via the internal wsdisplay(4) interface.
agten(4), bwtwo(4), cgeight(4), cgfour(4), cgfourteen(4), cgsix(4), cgthree(4), cgtwelve(4), cgtwo(4), intro(4), pninek(4), pnozz(4), rfx(4), sbus(4), tcx(4), tvtwo(4), vigra(4), wscons(4), wsdisplay(4), zx(4)
This driver does not support any acceleration features at the moment, and drives the card in PROM-compatible, 8 bit, mode only. MirOS BSD #10-current May 14, 2003 1
Generated on 2013-09-18 04:33:42 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.