LED(4) BSD Programmer's Manual (SPARC) LED(4)
led - SPARC LED driver
led0 at mainbus0 (sun4) led0 at obio0 (sun4m: 4/600)
The led driver provides an indicator of load average based on blinking of the LEDs on some systems. The pattern takes one second per whole number of load average to repeat. The LED must be explicitly enabled with the sysctl(3) variable machdep.led_blink.
sysctl(3), intro(4), sysctl(8)
OpenBSD support for the led first appeared in OpenBSD 2.3. MirOS BSD #10-current January 31, 2001 1
Generated on 2012-09-10 15:20:00 by $MirOS: src/scripts/roff2htm,v 1.73 2012/07/01 16:04:30 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2011 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.