LE(4) BSD Programmer's Manual (SPARC) LE(4)
le - AMD LANCE Ethernet interface
le0 at sbus0 slot ? offset ? (sun4c onboard) le* at sbus? slot ? offset ? (Sbus) lebuffer* at sbus? slot ? offset ? (Sbus) le* at lebuffer? (Sbus) ledma0 at sbus0 slot ? offset ? (sun4m onboard) le0 at ledma0 (sun4m onboard) le0 at obio0 addr 0xf9000000 level 6 (sun4/300)
The le interface provides access to the 10 Mb/s Ethernet network via the AMD Am7990 Local Area Network Controller for Ethernet (LANCE) chip set. Each of the host's network addresses is specified at boot time with an SIOCSIFADDR ioctl(2). The le interface employs the address resolution protocol described in arp(4) to dynamically map between Internet and Ethernet addresses on the local network. Different cards and machines have different kinds of connectors, as fol- lows: AUI/DIX Standard 15 pin connector 10BaseT UTP, also known as twisted pair By default, the system will select the media type automatically, but the ifconfig(8) command can be used to force the media selection. The media types are shown below: media autoselect Attempt to autoselect the media type (default) media 10base5 Use the AUI connector media 10baseT Use the twisted pair connector
Some sbus models, in particular the 501-1450 and 501-1881, have dip switches which must be changed to select between the BNC and AUI modes. For BNC, set 1-6 ON, 7-8 OFF; for AUI set 1-6 OFF, and 7-8 ON.
arp(4), be(4), hme(4), ie(4), ifmedia(4), inet(4), intro(4), netintro(4), qe(4), sbus(4), hostname.if(5), ifconfig(8) MirOS BSD #10-current June 9, 1993 1
Generated on 2012-09-10 15:20:00 by $MirOS: src/scripts/roff2htm,v 1.73 2012/07/01 16:04:30 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2011 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.