IE(4) BSD Programmer's Manual (SPARC) IE(4)
ie - SPARC Intel 82586 Ethernet interface
ie0 at obio0 addr 0xf6000000 level 6 (sun4/200 on-board) ie0 at obio0 addr 0x06000000 level 6 (sun4/100 on-board) ie1 at vmes0 addr 0xffe88000 level 5 vect 0x75 (VME) ie2 at vmes0 addr 0xff31ff02 level 5 vect 0x76 (VME) ie3 at vmes0 addr 0xff35ff02 level 5 vect 0x77 (VME) ie4 at vmes0 addr 0xff2dff02 level 5 vect 0x7c (VME)
The ie interface provides access to the 10 Mb/s Ethernet network via the Intel 82586 Ethernet chip set. The ie is found as an on-board interface on Sun 4/100 and 4/200 workstations. The ie also exists as a VME card. Each of the host's network addresses is specified at boot time with an SIOCSIFADDR ioctl(2). The ie interface employs the address resolution protocol described in arp(4) to dynamically map between Internet and Eth- ernet addresses on the local network.
arp(4), be(4), hme(4), ifmedia(4), inet(4), intro(4), le(4), netintro(4), qe(4), hostname.if(5), ifconfig(8) MirOS BSD #10-current March 9, 1998 1
Generated on 2013-09-18 04:33:42 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.