GTP(4) BSD Programmer's Manual GTP(4)
gtp - Gemtek PCI FM radio device driver
gtp* at pci? dev ? function ? flags 0x00 radio* at gtp?
The gtp driver provides support for the Gemtek PCI and Guillemot MaxiRa- dio FM2000 FM radio tuners. The Gemtek PCI cards are stereo FM tuners that can tune in the range 87.5 - 108.0 MHz, report signal status and stereo/mono on the current frequen- cy, force audio output to mono, perform hardware signal search, and have an internal AFC. The card is based on the TEA5757 chip; see radio(4) for details. The flags control the driver behavior. For example, with flags 0x01 the driver will assume that a TEA5759 chip is used.
intro(4), pci(4), radio(4), radio(9)
The gtp device driver appeared in OpenBSD 3.2.
The gtp driver and the man page was written by Vladimir Popov <firstname.lastname@example.org>.
It is impossible to determine which frequency the card is tuned to. Thus, the driver will report an internally stored value even if it is not correct (changed by some program that uses direct port access). MirOS BSD #10-current June 2, 2002 1
Generated on 2014-07-04 21:17:45 by $MirOS: src/scripts/roff2htm,v 1.79 2014/02/10 00:36:11 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2014 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.