GPR(4) BSD Programmer's Manual GPR(4)
gpr - GemPlus GPR400 PCMCIA smartcard reader
gpr* at pcmcia? function ?
The gpr driver provides support for the GemPlus GPR400 PCMCIA smartcard reader. The driver provides a number of ioctl functions to send and received in- formation from the smartcard reader and/or the smartcard (see /usr/include/dev/pcmcia/gprio.h).
ioctl(2), intro(4), pcmcia(4)
Just a very small set of operations are currently implemented. MirOS BSD #10-current June 6, 2002 1
Generated on 2014-02-10 02:47:05 by $MirOS: src/scripts/roff2htm,v 1.79 2014/02/10 00:36:11 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2014 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.