ESP(4) BSD Programmer's Manual (SPARC) ESP(4)
esp - ESP NCR 53c94 on-board or SBus SCSI controller
dma0 at obio0 addr 0xfa001000 level 4 (sun4/300) esp0 at obio0 addr 0xfa000000 level 4 flags 0xff0f dma0 at sbus0 slot ? offset ? (on-board) esp0 at sbus0 slot ? offset ? flags 0xff0f (sun4c) esp0 at dma0 flags 0xff0f (sun4m) dma* at sbus? slot ? offset ? (SBus SCSI) esp* at sbus? slot ? offset ? flags 0xff0f (two flavours) esp* at dma? flags 0xff0f (depending on model)
The esp is an on-board or SBus SCSI controller based on the NCR 53c94 chip, found on Sun 4/300, sun4c and sun4m workstations.
Bits 0-7 Disable disconnect/reselect for the corresponding target Bits 8-15 Disable synchronous negotiation for target "[bit - 8]" The esp device flags may be OR'd together to enable any combination of the features listed above. Targets 4 through 7 typically have disconnect/reselect enabled on the premise that tape devices normally have one of these targets. Tape devices should be allowed to disconnect for the SCSI bus to operate acceptably.
cd(4), ch(4), intro(4), sbus(4), scsi(4), sd(4), si(4), st(4), sw(4), uk(4) MirOS BSD #10-current March 4, 1998 1
Generated on 2012-09-10 15:20:00 by $MirOS: src/scripts/roff2htm,v 1.73 2012/07/01 16:04:30 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2011 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.