CGEIGHT(4) BSD Programmer's Manual (SPARC) CGEIGHT(4)
cgeight - 24-bit color frame buffer
cgeight0 at obio0 addr 0xfb300000 level 4 (sun4/300) cgeight0 at obio0 addr 0x0b300000 level 4 (sun4/100) wsdisplay* at cgeight?
The cgeight is a color frame buffer for the P4 bus of sun4 class worksta- tions. The cgeight driver interfaces the frame buffer with the wscons(4) console framework. It does not provide direct device driver entry points but makes its functions available via the internal wsdisplay(4) interface.
agten(4), bwtwo(4), cgfour(4), cgfourteen(4), cgsix(4), cgthree(4), cgtwelve(4), cgtwo(4), intro(4), mgx(4), pninek(4), pnozz(4), rfx(4), tcx(4), tvtwo(4), vigra(4), wscons(4), wsdisplay(4), zx(4) MirOS BSD #10-current June 23, 1996 1
Generated on 2013-09-18 04:33:42 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.