BE(4) BSD Programmer's Manual (SPARC) BE(4)
be - SPARC Fast Ethernet interface
qec* at sbus? slot ? offset ? (sun4c/sun4m) be* at qec? (sun4c/sun4m)
The be interface provides access to the 10Mb/s and 100Mb/s (half duplex only) Ethernet networks. The be is found on the Sun 10/100 Mbit Ethernet boards (Sun part number SUNW,501-2450). Each of the host's network addresses is specified at boot time with an SIOCSIFADDR ioctl(2). The be interface employs the address resolution protocol described in arp(4) to dynamically map between Internet and Eth- ernet addresses on the local network. The be is not capable of link autonegotiation, so a media type must be specified with ifconfig(8). The supported media types are: media 100baseTX [mediaopt half-duplex] Use 100Mbps, half duplex media 10baseT [mediaopt half-duplex] Use 10Mbps, half duplex
arp(4), hme(4), ie(4), ifmedia(4), inet(4), intro(4), le(4), netintro(4), qe(4), qec(4), sbus(4), hostname.if(5), ifconfig(8)
OpenBSD support for the be first appeared in OpenBSD 2.4. MirOS BSD #10-current August 23, 1998 1
Generated on 2013-09-18 04:33:42 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.