AUXREG(4) BSD Programmer's Manual (SPARC) AUXREG(4)
auxreg - SPARC auxiliary register
auxreg0 at mainbus0 (sun4c) auxreg0 at obio0 (sun4m)
The auxreg device contains miscellaneous system controls, including the front panel LED. This LED can be made to blink based on the load average by setting the sysctl(3) variable machdep.led_blink to a non-zero value. Internally, various status bits for the floppy controller are found in auxreg.
sysctl(3), intro(4) MirOS BSD #10-current June 19, 2003 1
Generated on 2012-09-10 15:20:00 by $MirOS: src/scripts/roff2htm,v 1.73 2012/07/01 16:04:30 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2011 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.