AUDIOAMD(4) BSD Programmer's Manual (SPARC) AUDIOAMD(4)
audioamd - SPARC telephone quality audio device
audioamd0 at mainbus0 (sun4c) audioamd0 at obio0 (sun4m) audioamd0 at sbus0 slot ? offset ? (sun4m) audio* at audioamd?
The audioamd device uses the AMD AM79C30A Digital Subscriber Controller chip to implement the audio device interface described in audio(4). This device is found onboard on several sun4c and sun4m models. Simultaneous playback and capture are supported by the audioamd device. The audioamd has a maximum precision of 8 bits and is monaural on both input and output.
ioctl(2), audio(4), intro(4), sbus(4) MirOS BSD #10-current July 12, 1998 1
Generated on 2012-09-10 15:20:00 by $MirOS: src/scripts/roff2htm,v 1.73 2012/07/01 16:04:30 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2011 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.