AHA(4) BSD Programmer's Manual AHA(4)
aha - Adaptec 154x SCSI adapter driver
aha0 at isa? port 0x330 irq ? drq ? aha1 at isa? port 0x334 irq ? drq ? scsibus* at aha?
The aha driver provides support for the following SCSI adapters: Adaptec AHA-1540 Adaptec AHA-154xA Adaptec AHA-154xB Adaptec AHA-1542C Adaptec AHA-1542CF Adaptec AHA-1542CP Adaptec AHA-1640 Buslogic BT-54x Tekram DC-300B Tekram DC-320E This driver uses bounce buffers if the machine has more than 16 megabytes of memory.
cd(4), ch(4), intro(4), scsi(4), sd(4), ss(4), st(4), uk(4) MirOS BSD #10-current November 29, 1994 1
Generated on 2014-07-04 21:17:45 by $MirOS: src/scripts/roff2htm,v 1.79 2014/02/10 00:36:11 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2014 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.