ZDUMP(8) BSD System Manager's Manual ZDUMP(8)
zdump - time zone dumper
zdump [-v] [-c [loyear,]hiyear] zonename ...
zdump prints the current time in each zonename named on the command line. These options are available: -c [loyear,]hiyear Cut off verbose output near the start of the given year(s). By default, the program cuts off verbose output near the start of the years -500 and 2500. -v For each zonename on the command line, print the time at the lowest possible time value, the time one day after the lowest possible time value, the times both one second before and ex- actly at each detected time discontinuity, the time at one day less than the highest possible time value, and the time at the highest possible time value. Each line ends with "isdst=1" if the given time is Daylight Saving Time or "isdst=0" otherwise.
The -v option may not be used on systems with floating-point time_t values that are neither float nor double. Time discontinuities are found by sampling the results returned by local- time at twelve-hour intervals. This works in all real-world cases; one can construct artificial time zones for which this fails.
ctime(3), tzfile(5), zic(8) MirOS BSD #10-current May 23, 1999 1
Generated on 2014-07-04 21:17:45 by $MirOS: src/scripts/roff2htm,v 1.79 2014/02/10 00:36:11 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2014 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.