WAKE(8) BSD System Manager's Manual WAKE(8)
wake - send Wake on LAN frames to hosts on a LAN
wake [interface] lladdr [lladdr ...]
The wake program is used to send Wake on LAN (WoL) frames over a local Ethernet network to one or more hosts using their link layer (hardware) addresses. WoL functionality is generally enabled in a machine's BIOS and can be used to power on machines from a remote system without having phy- sical access to them. If interface is an Ethernet interface of the local machine, it is used to send the Wake on LAN frames over it. Else wake uses the first Ethernet device found in the system. lladdr is the link layer address of the re- mote machine. This can be specified as the actual hardware address (six hexadecimal numbers separated by colons) or as a hostname entry in /etc/ethers. wake accepts multiple lladdr addresses. Link layer addresses can be determined and set using ifconfig(8).
/etc/ethers Ethernet host name data base.
wake was written by Marc Balmer <firstname.lastname@example.org>. MirOS BSD #10-current January 3, 2010 1
Generated on 2013-04-27 00:20:00 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.