UPDATE(8) BSD System Manager's Manual UPDATE(8)
update - flush internal filesystem caches to disk frequently
The update command no longer exists, but has been incorporated into the kernel where it will flush dirty buffers that have not been touched for thirty seconds or more. The same effect can be obtained by using the sync(8) command, although the in-kernel update process will do this in a staggered manner.
sync(2), fsck(8), init(8), sync(8)
An update command appeared in Version 6 AT&T UNIX. The update command was incorporated into the kernel in OpenBSD 1.2.
It is possible on some systems, that a sync(8) occurring simultaneously with a crash may cause file system damage. See fsck(8). MirOS BSD #10-current June 8, 1996 1
Generated on 2014-07-04 21:17:45 by $MirOS: src/scripts/roff2htm,v 1.79 2014/02/10 00:36:11 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2014 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.