TTYFLAGS(8) BSD System Manager's Manual TTYFLAGS(8)
ttyflags - set device-specific flags for terminals
ttyflags [-pv] [-a | tty ...]
ttyflags sets the device-specific flags for terminals, based on the flags found on the terminal's line in /etc/ttys. The options are as follows: -a Set the flags for all terminals in /etc/ttys. -p Print out flag information about each terminal, instead of set- ting anything. -v Be verbose about what the terminal's flags will be set to. The tty arguments are optional, but must not be specified if the -a flag is used. If specified, the tty arguments should be the base names of the ttys, as found in /etc/ttys.
The ttyflags utility appeared in NetBSD 0.9A.
The conditions on which to report an error are ill-defined. ttyflags tries to report all significant errors, perhaps going over-board at times. MirOS BSD #10-current March 30, 1994 1
Generated on 2013-04-27 00:20:00 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.