SPRAY(8) BSD System Manager's Manual SPRAY(8)
spray - send many packets to host
spray [-c count] [-d delay] [-l length] host ...
spray sends multiple RPC packets to host and records how many of them were correctly received and how long it took. The options are as follows: -c count Send count packets. -d delay Pause delay microseconds between sending each packet. -l length Set the length of the packet that holds the RPC call message to length bytes. Not all values of length are possible because RPC data is encoded using XDR. spray rounds up to the nearest possi- ble value. spray is intended for use in network testing, measurement, and manage- ment. This command can be very hard on a network and should be used with caution.
netstat(1), ifconfig(8), ping(8), rpc.sprayd(8) MirOS BSD #10-current July 10, 1995 1
Generated on 2014-07-04 21:17:45 by $MirOS: src/scripts/roff2htm,v 1.79 2014/02/10 00:36:11 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2014 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.