SENSORSD(8) BSD System Manager's Manual SENSORSD(8)
sensorsd - monitor hardware sensors
The sensorsd utility retrieves hardware sensor monitoring data like fan speeds, temperatures and voltages, via sysctl(3). If the data is out of given limits, an alert is sent using syslog(3) and a command, if speci- fied, is executed. Limit and command values for a particular sensor may be specified in the sensorsd.conf(5) configuration file. This file is reloaded upon receiving SIGHUP.
/etc/sensorsd.conf Configuration file for sensorsd.
sysctl(3), syslog(3), it(4), lm(4), nsclpcsio(4), viaenv(4), sensorsd.conf(5), syslogd(8)
The sensorsd program first appeared in OpenBSD 3.5. MirOS BSD #10-current March 15, 2005 1
Generated on 2013-10-31 22:57:03 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.