RPC.RUSERSD(8) BSD System Manager's Manual RPC.RUSERSD(8)
rpc.rusersd - logged in users server
rpc.rusersd is a server which returns information about users currently logged in to the system. At startup, rpc.rusersd opens /var/run/utmp and subsequently performs a chroot(2) to /var/empty and switches to user nobody. The currently logged in users are queried using the rusers(1) command. The rpc.rusersd daemon is normally invoked by inetd(8). rpc.rusersd uses an RPC protocol defined in /usr/include/rpcsvc/rnusers.x.
rusers(1), w(1), who(1), inetd(8) MirOS BSD #10-current June 7, 1993 1
Generated on 2013-10-31 22:57:03 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.