RPC.RQUOTAD(8) BSD System Manager's Manual RPC.RQUOTAD(8)
rquotad, rpc.rquotad - remote quota server
rpc.rquotad is an rpc(3) server which returns quotas for a user of a lo- cal filesystem which is NFS-mounted onto a remote machine. quota(1) uses the results to display user quotas for remote filesystems. rpc.rquotad is normally invoked by inetd(8). rpc.rquotad uses an RPC protocol defined in /usr/include/rpcsvc/rquota.x.
4.4BSD and OpenBSD support group quotas but the rquota protocol does not. MirOS BSD #10-current June 22, 1994 1
Generated on 2013-04-27 00:20:00 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.