RC.SHUTDOWN(8) BSD System Manager's Manual RC.SHUTDOWN(8)
rc.shutdown - command script run at system shutdown
When the system is administratively shut down using either the reboot(8) or halt(8) command, either of these programs checks for the existence of a /etc/rc.shutdown script to run before halting the system. It will also be executed by init(8) if a keyboard-requested halt is issued (for archi- tectures that support this). The rc.shutdown script, like rc.local(8), is entirely for commands added by the system administrator.
halt(8), init(8), rc(8), reboot(8) MirOS BSD #10-current July 20, 1999 1
Generated on 2013-04-27 00:20:00 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.