QUOTAON(8) BSD System Manager's Manual QUOTAON(8)
quotaon, quotaoff - turn filesystem quotas on and off
quotaon [-g] [-u] [-v] filesystem [...] quotaon [-g] [-u] [-v] -a quotaoff [-g] [-u] [-v] filesystem [...] quotaoff [-g] [-u] [-v] -a
quotaon announces to the system that disk quotas should be enabled on one or more filesystems. quotaoff announces to the system that the specified filesystems should have any disk quotas turned off. The filesystems specified must have entries in /etc/fstab and be mounted. quotaon expects each filesystem to have quota files named quota.user and quota.group which are located at the root of the associated file system. These de- faults may be overridden in /etc/fstab. By default both user and group quotas are enabled. The options are as follows: -a If the -a flag is supplied in place of any filesystem names, quotaon/quotaoff will enable/disable all the filesystems indicat- ed in /etc/fstab to be read-write with disk quotas. By default only the types of quotas listed in /etc/fstab are enabled. -g Only group quotas listed in /etc/fstab should be enabled/disabled. -u Only user quotas listed in /etc/fstab should be enabled/disabled. -v Causes quotaon and quotaoff to print a message for each filesys- tem where quotas are turned on or off. Specifying both -g and -u is equivalent to the default.
quota.user at the filesystem root with user quotas quota.group at the filesystem root with group quotas /etc/fstab filesystem table
quota(1), quotactl(2), fstab(5), edquota(8), quotacheck(8), repquota(8)
The quotaon and quotaoff commands appeared in 4.2BSD. MirOS BSD #10-current December 11, 1993 1
Generated on 2015-10-25 00:47:46 by $MirOS: src/scripts/roff2htm,v 1.81 2015/10/16 13:19:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2015 The MirOS Project, Germany.
This product includes material provided by mirabilos.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.