LOGIN_CHPASS(8) BSD System Manager's Manual LOGIN_CHPASS(8)
login_chpass - change password authentication type
login_chpass [-s service] user [class]
The login_chpass utility is typically called from login(1). It is func- tionally the same as calling the program: "passwd user". This will use the login_lchpass(8) utility to change the user's local password. Only the login service is supported. See login.conf(5). The class argu- ment is not used.
login(1), passwd(1), login.conf(5), login_lchpass(8) MirOS BSD #10-current August 1, 1996 1
Generated on 2013-04-27 00:20:00 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.