KBD(8) BSD System Manager's Manual KBD(8)
kbd - set national keyboard translation
kbd -l kbd [-q] name
kbd is used to change the keyboard encoding. The execution of kbd normal- ly occurs in the system multi-user initialization file /etc/rc to set a national keyboard layout. If called as kbd -l, all available keyboard encodings are listed. If called as kbd name, the keyboard encoding will be set to name and a short message will be printed to stdout. If the -q flag is present, kbd will be quiet unless an error occurs. MirOS BSD #10-current February 1, 1996 1
Generated on 2013-04-27 00:20:00 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.