ISDNTEL(8) BSD System Manager's Manual ISDNTEL(8)
isdntel - isdn4bsd telephone answering management utility
isdntel [-a aliasfile] [-d spooldir] [-p playcommand] [-t timeout]
isdntel is used to provide an "answering machine" functionality for in- coming telephone voice messages. The following options are supported: -a Use aliasfile as the pathname for an aliasfile containing aliases for phone numbers. The default path is /etc/isdn/isdntel.alias. The format of an alias entry is the number string followed by one or more spaces or tabs. The rest of the line is taken as the alias string. Comments are introduced by a leading blank, tab or "#" character. -d Use spooldir as the directory where the incoming voice messages are stored by the "answ" script called by isdnd(8). This defaults to the directory /var/isdn. The format of a voice message filename is: YYMMDDhhmmss-dest_number-source_number-length_in_secs -p Use playcommand as the command string to execute for playing a voice message to some audio output facility. The characters %s are replaced by the currently selected filename. The default string is cat %s | alaw2ulaw >/dev/audio -t The value for timeout specifies the time in seconds the program rereads the spool directory when there is no keyboard activity. The screen output should be obvious. If in doubt, consult the source.
isdntel(4), isdnd.rc(5), isdnd(8)
The isdntel utility and this manual page were written by Hellmuth Michaelis <firstname.lastname@example.org>. MirOS BSD #10-current July 11, 1998 1
Generated on 2014-07-04 21:17:45 by $MirOS: src/scripts/roff2htm,v 1.79 2014/02/10 00:36:11 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2014 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.