DUMPFS(8) BSD System Manager's Manual DUMPFS(8)
dumpfs - dump file system information
dumpfs [filesys | device]
dumpfs prints out the super block and cylinder group information for the file system or special device specified. The listing is very long and de- tailed. dumpfs is useful mostly for finding out certain file system information such as the file system block size, minimum free space percentage, and the file system level that can be upgraded with the -c option of fsck_ffs(8). All of this information can be found within the first twenty lines of the output.
disktab(5), fs(5), disklabel(8), fsck(8), fsck_ffs(8), growfs(8), newfs(8), tunefs(8)
The dumpfs command appeared in 4.2BSD. MirOS BSD #10-current June 5, 1993 1
Generated on 2015-04-13 10:26:13 by $MirOS: src/scripts/roff2htm,v 1.80 2015/01/02 13:54:19 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2015 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.