DMESG(8) BSD System Manager's Manual DMESG(8)
dmesg - display the system message buffer
dmesg [-M core] [-N system]
dmesg displays the contents of the system message buffer. It is most com- monly used to review system startup messages. The options are as follows: -M core Extract values associated with the name list from the specified core instead of the default /dev/kmem. -N system Extract the name list from the specified system instead of the default /bsd.
/var/run/dmesg.boot copy of dmesg created at boot
The dmesg command appeared in 4.0BSD. MirOS BSD #10-current June 5, 1993 1
Generated on 2013-04-27 00:20:00 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.