USSCANNER(4) BSD Programmer's Manual USSCANNER(4)
usscanner - driver for some SCSI-over-USB scanners
usscanner* at uhub? port ? configuration ? scsibus* at usscanner?
The usscanner provides support for some scanners based on non-standard SCSI-over-USB, e.g., HP5300C.
The usscanner driver works with the following scanners:
HP ScanJet 5300C
intro(4), scsi(4), ss(4), uhub(4), usb(4), uscanner(4)
The usscanner driver appeared in NetBSD 1.6. OpenBSD support appeared in OpenBSD 2.9. MirOS BSD #10-current January 11, 2001 1
Generated on 2013-10-31 22:57:03 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.