UMASS(4) BSD Programmer's Manual UMASS(4)
umass - USB mass storage support
umass* at uhub? port ? configuration ? scsibus* at umass?
The umass driver provides support for USB mass storage class devices.
scsi(4), uhub(4), usb(4), disklabel(8)
The umass driver first appeared in FreeBSD 4.0. OpenBSD support was added in OpenBSD 2.7. MirOS BSD #10-current August 23, 1999 1
Generated on 2013-10-31 22:57:03 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.