SL(4) BSD Programmer's Manual SL(4)
sl - slip network interface
pseudo-device sl [count]
The sl interface allows serial lines to be used as network interfaces us- ing the slip protocol. An sl interface can be created at runtime using the ifconfig slN create command or by setting up a hostname.if(5) configuration file for netstart(8). The sl interface can use Van Jacobson TCP header compression and ICMP filtering.
sl%d: af%d not supported. The interface was handed a message with ad- dresses formatted in an unsuitable address family; the packet was dropped.
inet(4), netintro(4), slattach(8), sliplogin(8), slstats(8) MirOS BSD #10-current August 10, 1996 1
Generated on 2013-04-27 00:20:00 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.