OPL(4) BSD Programmer's Manual OPL(4)
opl - Yamaha OPL2 and OPL3 FM synthesizer driver
opl* at eso? opl* at ess? opl0 at isa? port 0x388 opl* at sb? opl* at yds? midi* at opl?
The opl driver provides support for the Yamaha OPL2 (YM3812) and OPL3 (YMF262) chips. The chips are FM synthesizer and are capable of producing a wide range of (mostly awful) sounds. Access to the device is done through the MIDI driver. The opl driver usually attaches to a sound card, but it can also sit directly on the ISA bus.
eso(4), ess(4), isa(4), midi(4), sb(4), yds(4)
The opl device driver first appeared in NetBSD 1.4. MirOS BSD #10-current August 18, 1998 1
Generated on 2013-04-27 00:20:00 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.