NULL(4) BSD Programmer's Manual NULL(4)
null - the null device
The null device accepts and reads data as any ordinary (and willing) file, but throws it away. The length of the null device is always zero.
A null device appeared in Version 7 AT&T UNIX. MirOS BSD #10-current June 5, 1993 1
Generated on 2013-10-31 22:57:03 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.