MPU(4) BSD Programmer's Manual MPU(4)
mpu - Roland/Yamaha MPU401 (and compatible) MIDI UART driver
mpu* at isa? port 0x300 mpu* at isapnp? midi* at mpu?
The mpu driver provides support for the Roland/Yamaha MPU401 (and compa- tible) MIDI UART cards. Access to the device is through the MIDI driver.
The mpu device driver appeared in OpenBSD 2.6. MirOS BSD #10-current August 18, 1998 1
Generated on 2013-10-31 22:57:03 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.