IOPRBS(4) BSD Programmer's Manual IOPRBS(4)
ioprbs - I2O random block storage
ioprbs* at iop? tid ? scsibus* at ioprbs?
The ioprbs driver provides support for I2O random block storages, like RAID-sets. So far only the following adapters has been tested: Adaptec 2100S Adaptec 2110S Adaptec 3200S Although only those two adapters have been tested, the I2O interface is a generic one, and the driver should cope with all I2O random block storages with no further adaptions. The storage is presented to the system as SCSI disks for uniformity with other RAID controllers we support. All RAID configuration is done through the controllers' BIOSes.
intro(4), iop(4), iopsp(4), scsi(4)
The ioprbs driver first appeared in OpenBSD 3.0.
The ioprbs driver was written by Niklas Hallqvist <firstname.lastname@example.org>, inspired by the NetBSD ld_iop driver by Andrew Doran <email@example.com>. MirOS BSD #10-current July 4, 2001 1
Generated on 2013-04-27 00:20:00 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.